<!DOCTYPE html><html lang="es"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.todoporhacer.org/xmlrpc.php" /><link href="https://todoporhacer.os.tc" rel="dns-prefetch"/><link href="https://www.google-analytics.com" rel="dns-prefetch"/> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'es_ES', theChampCloseIconPath = 'https://www.todoporhacer.org/wp-content/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://www.todoporhacer.org', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script> <script>var theChampSharingAjaxUrl = 'https://www.todoporhacer.org/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.todoporhacer.org/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.todoporhacer.org/wp-content/cache/autoptimize/css/autoptimize_5fe2e9e2678230fd595dcc8812cdefbf.css" rel="stylesheet" /><title>Las casas son para quienes las habitan - Todo Por Hacer</title><meta name="description" content="En el distrito de Tetuán, entre los años 2000 y 2018, se produjeron alrededor de 6.000 desahucios. Dentro de la M30, al lado de la Castellana y cerca del" /><link rel="canonical" href="https://www.todoporhacer.org/okupacion-tetuan/" /><meta property="og:locale" content="es_ES" /><meta property="og:type" content="article" /><meta property="og:title" content="Las casas son para quienes las habitan - Todo Por Hacer" /><meta property="og:description" content="En el distrito de Tetuán, entre los años 2000 y 2018, se produjeron alrededor de 6.000 desahucios. Dentro de la M30, al lado de la Castellana y cerca del" /><meta property="og:url" content="https://www.todoporhacer.org/okupacion-tetuan/" /><meta property="og:site_name" content="Todo Por Hacer" /><meta property="article:publisher" content="https://www.facebook.com/todo.por.hacer.publicacion.anarquista" /><meta property="article:published_time" content="2021-08-08T15:56:12+00:00" /><meta property="article:modified_time" content="2021-08-10T18:18:56+00:00" /><meta property="og:image" content="https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Todoporhacer1" /><meta name="twitter:site" content="@TodoPorHacer1" /><meta name="twitter:label1" content="Escrito por" /><meta name="twitter:data1" content="Todo Por Hacer" /><meta name="twitter:label2" content="Tiempo de lectura" /><meta name="twitter:data2" content="6 minutos" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.todoporhacer.org/#website","url":"https://www.todoporhacer.org/","name":"Todo Por Hacer","description":"Publicaci\u00f3n anarquista","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.todoporhacer.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"es"},{"@type":"ImageObject","@id":"https://www.todoporhacer.org/okupacion-tetuan/#primaryimage","inLanguage":"es","url":"https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras.jpg","contentUrl":"https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.todoporhacer.org/okupacion-tetuan/#webpage","url":"https://www.todoporhacer.org/okupacion-tetuan/","name":"Las casas son para quienes las habitan - Todo Por Hacer","isPartOf":{"@id":"https://www.todoporhacer.org/#website"},"primaryImageOfPage":{"@id":"https://www.todoporhacer.org/okupacion-tetuan/#primaryimage"},"datePublished":"2021-08-08T15:56:12+00:00","dateModified":"2021-08-10T18:18:56+00:00","author":{"@id":"https://www.todoporhacer.org/#/schema/person/eddadd6cf261ad03624b1824a6b9cbcc"},"description":"En el distrito de Tetu\u00e1n, entre los a\u00f1os 2000 y 2018, se produjeron alrededor de 6.000 desahucios. Dentro de la M30, al lado de la Castellana y cerca del","breadcrumb":{"@id":"https://www.todoporhacer.org/okupacion-tetuan/#breadcrumb"},"inLanguage":"es","potentialAction":[{"@type":"ReadAction","target":["https://www.todoporhacer.org/okupacion-tetuan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.todoporhacer.org/okupacion-tetuan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Portada","item":"https://www.todoporhacer.org/"},{"@type":"ListItem","position":2,"name":"Las casas son para quienes las habitan"}]},{"@type":"Person","@id":"https://www.todoporhacer.org/#/schema/person/eddadd6cf261ad03624b1824a6b9cbcc","name":"Todo Por Hacer","sameAs":["https://todoporhacer.org","https://twitter.com/Todoporhacer1"],"url":"https://www.todoporhacer.org/author/todoxhacer/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Todo Por Hacer &raquo; Feed" href="https://www.todoporhacer.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Todo Por Hacer &raquo; Feed de los comentarios" href="https://www.todoporhacer.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Todo Por Hacer &raquo; Comentario Las casas son para quienes las habitan del feed" href="https://www.todoporhacer.org/okupacion-tetuan/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-66608346-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-66608346-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-66608346-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.0.9' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.todoporhacer.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1628363200' type='text/css' media='all' /> <script type='text/javascript' src='https://www.todoporhacer.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_17cd07d2c2c2e450ea721efcee28c0e1.js?ver=1.3.5' id='argpd-cookies-eu-banner-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/suscripciones\\\/\",\"label\":\"Suscr\\u00edbete\"}]","home_url":"https:\/\/www.todoporhacer.org","hash_tracking":"false","ua":"UA-66608346-1"};</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' id='quotescollection-js-extra'>var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.todoporhacer.org\/wp-admin\/admin-ajax.php","nonce":"f9a1f954f0","nextQuote":"Pr\u00f3xima cita \u00bb","loading":"Leyendo...","error":"Error leyendo cita","autoRefreshMax":"20","autoRefreshCount":"0"};</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_f24dec07b1a7fe437cff3e99c6c35a1f.js?ver=2.5.2' id='quotescollection-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.todoporhacer.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":32681,"token":"d2329083ad","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.9' id='html5-js'></script> <![endif]--> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_0e74f3b1ec0fadba05a815aba98f7490.js?ver=7.13.25' id='the_champ_ss_general_scripts-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_cfd47d06c36204a545a708490c666ee0.js?ver=7.13.25' id='the_champ_share_counts-js'></script> <link rel="https://api.w.org/" href="https://www.todoporhacer.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.todoporhacer.org/wp-json/wp/v2/posts/32681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.todoporhacer.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.todoporhacer.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://www.todoporhacer.org/?p=32681' /><link rel="alternate" type="application/json+oembed" href="https://www.todoporhacer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todoporhacer.org%2Fokupacion-tetuan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.todoporhacer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todoporhacer.org%2Fokupacion-tetuan%2F&#038;format=xml" /><link rel="shortcut icon" href="https://www.todoporhacer.org/wp-content/uploads/2017/04/txh_icon.png" /><link rel="pingback" href="https://www.todoporhacer.org/xmlrpc.php"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.todoporhacer.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c0e1f6c-c5a7-4c22-8e88-b73fd1a773d5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.todoporhacer.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.27be598e-7a22-4ed6-a01a-10378439b214";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Recibe los últimos articulos";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "La libertad de expresión, en peligro";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Las notificaciones aparecerán en tu escritorio";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "La libertad de expresión, en peligro";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Las notificaciones aparecerán en tu dispositivo";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "Puedes cancelarlo en cualquier momento";
oneSignal_options['promptOptions']['acceptButtonText'] = "VALE!!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No Gracias";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.todoporhacer.org/wp-content/uploads/2018/11/txh_icono_peque_trans.png" sizes="32x32" /><link rel="icon" href="https://www.todoporhacer.org/wp-content/uploads/2018/11/txh_icono_peque_trans.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.todoporhacer.org/wp-content/uploads/2018/11/txh_icono_peque_trans.png" /><meta name="msapplication-TileImage" content="https://www.todoporhacer.org/wp-content/uploads/2018/11/txh_icono_peque_trans.png" /></head><body data-rsssl=1 class="post-template-default single single-post postid-32681 single-format-standard custom-background wp-embed-responsive right-sidebar box-layout"><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix"><div id="header-text-nav-container" class="clearfix"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://www.todoporhacer.org/" title="Todo Por Hacer" rel="home">Todo Por Hacer</a></h3><p id="site-description">Publicación anarquista</p></div></div><div id="header-right-section"></div></div></div><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.todoporhacer.org/" title="Todo Por Hacer" rel="home"><img src="https://www.todoporhacer.org/wp-content/uploads/2017/04/txh_cabecera.png" class="header-image" width="572" height="214" alt="Todo Por Hacer"></a></div></div><nav id="site-navigation" class="main-navigation clearfix"><div class="menu-logo"> <a href="https://www.todoporhacer.org" title="Todo Por hacer" rel="home"> <img src="https://www.todoporhacer.org/wp-content/uploads/2017/04/txh_cabecera_inv.png" alt="Todo por hacer"/> </a></div><div class="inner-wrap clearfix"><div class="menu-right-container"><ul><li class="suscribe_btn"> <a href="https://www.todoporhacer.org/suscripciones/"> <span>Suscríbete</span> </a></li></ul></div> <span class="menu-toggle"></span><div class="menu-primary-container"><ul id="menu-new_menu_superior" class="menu"><li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="https://www.todoporhacer.org/cat/hemeroteca/">Edición Impresa</a></li><li id="menu-item-9183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9183"><a href="https://www.todoporhacer.org/puntos-de-distribucion/">Puntos de distribución</a></li><li id="menu-item-8765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8765"><a href="https://www.todoporhacer.org/apoyo-solidario/">Apoyo solidario</a></li><li class="my-nav-menu-search"><form role="search" method="get" class="search-form" action="https://www.todoporhacer.org/"> <input type="search" 
 class="search-field" 
 placeholder="Buscar" 
 value="" name="s" 
 title="Search"> <input type="submit" class="search-submit" value="Search"></form></li><ul class="noLightbox social_bookmarks icon_count_7"><li class="social_bookmarks_twitter av-social-link-twitter social_icon_1"> <a target="_blank" rel="nofollow noopener" href="https://twitter.com/TodoPorHacer1" aria-hidden="true" class="icon-twitter icon" title="Twitter"> <span class="avia_hidden_link_text">Twitter</span> </a></li><li class="social_bookmarks_facebook av-social-link-facebook social_icon_3"> <a target="_blank" rel="nofollow noopener" href="https://www.facebook.com/todo.por.hacer.publicacion.anarquista/" class="icon-facebook icon" aria-hidden="true" title="Facebook"> <span class="avia_hidden_link_text">Facebook</span> </a></li><li class="social_bookmarks_telegram av-social-link-telegram social_icon_1"> <a target="_blank" rel="nofollow noopener" href="http://t.me/TodoPorHacer" aria-hidden="true" class="icon-telegram icon" title="Telegram"> <span class="avia_hidden_link_text">Telegram</span> </a></li><li class="social_bookmarks_telegram av-social-link-flipboard social_icon_1"> <a target="_blank" rel="nofollow noopener" href="https://flipboard.com/@todoporhacer/todo-por-hacer-cqbt1vcfy" aria-hidden="true" class="icon-flipboard icon" title="Flipboard"> <span class="avia_hidden_link_text">Flipboar</span> </a></li><li class="social_bookmarks_telegram av-social-link-instagram social_icon_1"> <a target="_blank" rel="nofollow noopener" href="http://www.instagram.com/todo_por_hacer/" class="icon-instagram icon" title="Instagram"> <span class="avia_hidden_link_text">Instagram</span> </a></li><li class="social_bookmarks_mail av-social-link-mail social_icon_5"> <a href="mailto:todoporhacer@riseup.net" aria-hidden="true" class="icon-mail icon" title="Mail"> <span class="avia_hidden_link_text">Mail</span> </a></li><li class="social_bookmarks_rss av-social-link-rss social_icon_6"> <a href="https://todoporhacer.org/feed/" target="_blank" rel="nofollow noopener" aria-hidden="true" class="icon-rss icon" title="Rss"> <span class="avia_hidden_link_text">Rss</span> </a></li></ul></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><header class="entry-header"><h1 class="entry-title"> Las casas son para quienes las habitan</h1></header><div id="primary"><div id="content" class="clearfix"><article id="post-32681" class="post-32681 post type-post status-publish format-standard has-post-thumbnail hentry category-articulos tag-okupacion tag-vivienda"><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.todoporhacer.org/cat/articulos/"  rel="category tag">Artículos</a>&nbsp;</span></div><div class="featured-image"> <img width="800" height="445" src="https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras-800x445.jpg" class="a3-notlazy wp-post-image" alt="" loading="lazy" srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras-800x445.jpg 800w, https://www.todoporhacer.org/wp-content/uploads/2021/08/constructoras-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.todoporhacer.org/?s=agosto+2021"><time class="entry-date published" datetime="2021-08-08T17:56:12+02:00">agosto 2021</time></a><time class="updated" datetime="2021-08-10T20:18:56+02:00">agosto 2021</time></span><span class="tag-links">Guardado en: <a href="https://www.todoporhacer.org/etiqueta/okupacion/" rel="tag">Okupación</a> <a href="https://www.todoporhacer.org/etiqueta/vivienda/" rel="tag">Vivienda</a></span></div><div class="entry-content clearfix"><p>En el distrito de <a href="https://www.todoporhacer.org/tetuan-no-se-vende/" target="_blank" rel="noreferrer noopener">Tetuán</a>, entre los años 2000 y 2018, se produjeron alrededor de 6.000 desahucios. Dentro de la M30, al lado de la Castellana y cerca del megaproyecto de la<a href="https://www.todoporhacer.org/mas-cemento/" target="_blank" rel="noreferrer noopener"> Operación Chamartín</a>, esta zona es un caramelo para la especulación inmobiliaria. Pero también, y debido al desuso de casas y edificios con la esperanza de la recalificación del terreno o de su aumento de precio, es una zona propicia para la okupación, tanto de vivienda como para centros sociales.</p><p>Las okupaciones y las resistencias ante los desalojos no tienen solamente el efecto del disfrute individual o colectivo del inmueble, sino que son una piedra más en el camino de las constructoras e inmobiliarias que quieren destruir nuestros barrios.</p><p>Por eso, este mes queremos hablar de dos edificios que se encuentran amenazados en este barrio y en el que sus gentes no están dispuestas a abandonarlos. Contaremos la historia de resistencia de las vecinas de la calle Miosotis, que llevan diez años okupando una casa abandonada y que han ganado la primera batalla frente a una coalición de mafiosos y nazis enviados por una constructora y la del <a href="https://twitter.com/La_Enre" target="_blank" rel="noreferrer noopener">Centro Social La Enredadera</a>, que también ha parado el primer envite del Ayuntamiento y ha suspendido su desalojo.</p><h2><strong><em>La Higuera</em> se defiende&#8230;</strong></h2><p>En la esquina de la calle Miosotis con Genciana, en el barrio de Tetuán, resiste La Higuera, una casa de dos plantas rodeada de solares que anteriormente estaban ocupados por casas como esa.</p><p>La Higuera, de un estilo neomudéjar popular típico del extrarradio madrileño, como nos cuenta<a href="https://twitter.com/eltransito" target="_blank" rel="noreferrer noopener"> Luis de la Cruz</a> en un artículo de <em><a href="https://www.eldiario.es/madrid/somos/tetuan/noticias/peligro-excavadoras-frente-okupas-barrios-madrid_1_8061020.html" target="_blank" rel="noreferrer noopener">El Diario</a></em>, lleva okupada por distintas personas desde hace diez años.</p><p>Esta casita es la que se interpone en los planes de la promotora inmobiliaria Dmarcheé, que pretende construir un edificio de modernas viviendas de cinco plantas en el espacio conseguido por las excavadoras que destruyeron viviendas históricas.</p><p>Pese a que las habitantes de la casa ya tienen enfrente un procedimiento civil para su desalojo, a la promotora no le pareció suficiente y buscó un atajo. Hace unos meses, se puso en contacto con las vecinas para ofrecerles seis mil euros a cambio de abandonar su casa, lo que fue inmediatamente rechazado.</p><p>Como la primera oferta no tuvo los efectos deseados, la propiedad cambió de planes y comenzó una guerra de la que está perdiendo sus primeras batallas.</p><p>Según nos cuenta <a href="https://twitter.com/lorojuntaletras" target="_blank" rel="noreferrer noopener">Álvaro Lorite</a> en <em><a href="https://www.elsaltodiario.com/vivienda/nazis-inmobiliarias-victoria-residentes-higueras-tetuan-desokupa" target="_blank" rel="noreferrer noopener">El Salto</a></em>, el 14 de junio se presentaron ocho matones de la empresa <em>Desokupación Legal</em> para comunicar una oferta de quince mil euros si se marchaban y que, de lo contrario, montarían un control de acceso en las puertas. Lógicamente, el chantaje fue rechazado de nuevo.</p><p>Dado que preveían que esta no sería la última visita, desde la casa se hizo un llamamiento a la solidaridad para que se acudiera al día siguiente a defender la casa, por lo que desde primera hora de la mañana muchas vecinas y solidarias se concentraron en la puerta con la intención de resistir.</p><p>Como era de esperar, acudieron los matones pero esta vez no venían solos, sino acompañados de miembros (¿voluntarios?, ¿mercenarios?) del grupo neonazi Bastión Frontal. (Hacemos un inciso para mandarle todo nuestro apoyo a los chavales marroquíes condenados por defenderse de una agresión de esta gentuza cobarde).</p><p>La presencia de las personas solidarias evitó que se montara el control de acceso y consiguió la retirada de los sicarios de la inmobiliaria que no habían medido bien sus fuerzas y se llevaron algún susto (otro inciso para mandar nuestro cariño y apoyo a la persona detenida).</p><p>Esa fue la última noticia que se ha tenido por ahora de matones y nazis, valga la redundancia, puesto que al día siguiente se volvió a realizar una convocatoria de defensa, con chocolatada y batalla de agua, a la que no acudieron.</p><figure class="wp-block-image size-full"><img loading="lazy" width="800" height="600" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera.jpg" alt="" class="lazy lazy-hidden wp-image-32683" srcset="" data-srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera.jpg 800w, https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera-300x225.jpg 300w, https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img loading="lazy" width="800" height="600" src="https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera.jpg" alt="" class="wp-image-32683" srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera.jpg 800w, https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera-300x225.jpg 300w, https://www.todoporhacer.org/wp-content/uploads/2021/08/higuera-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure><h2>… <strong>Y <em>La Enre </em>no se toca</strong></h2><p>Y en medio de esta ofensiva veraniega de desahucios y desalojos, el CSOA La Enredadera de Tetuán también ha sido amenazado. A mediados de julio, el centro social recibió una notificación del Ayuntamiento de Madrid en la que informaba de que el día 22 de ese mismo mes se procedería al precinto del edificio.</p><p>Se trataba de la conclusión de un procedimiento iniciado en 2016, bajo el mandato de Manuela Carmena, en el que el Servicio de Disciplina Urbanística del ayuntamiento requería a este centro social para que procedieran a constituirse como asociación y tramitar las correspondientes licencias de actividad del centro, es decir, su legalización. No se trató de una casualidad o un caso aislado, sino que fue una estrategia consciente de la administración de Ahora Madrid para legalizar y formalizar los espacios sociales y vecinales (tanto okupados como alquilados) y terminar con aquéllos que se negaran a pasar por el aro. El (ya desalojado) ESOA La Dragona en La Elipa, así como el ESLA Eko en Carabanchel, también recibieron requerimientos del mismo tipo, que igualmente rechazaron.</p><p>La Enre, por su parte, respondió a la amenaza convocando a una manifestación de apoyo al espacio en noviembre de 2016 y dejando claros los motivos de su rechazo:</p><p>“<em>(…) en esta pequeña zona temporalmente autónoma, generamos oportunidades vitales para las personas olvidadas e invisibilizadas por las instituciones. Las nadie no solicitamos ser inscritas en sus libros de propiedad, directamente hacemos uso de los espacios olvidados: los habitamos. Este simple gesto hace que nos escribamos en el territorio, que nos narremos en el libro de la Historia. Desde ahí es donde crece el vínculo entre nosotras y las demás cosas que nos rodean, desde ahí construimos nuestro barrio.</em></p><p><em>Por tanto somos, en existencia, pensamiento y acción, incompatibles con la vía institucional. Además, implicaría aceptar la lógica de la administración, empleando toda nuestra energía en dinámicas burocráticas y perdiendo la potencia de crecimiento y la autonomía de nuestros proyectos.</em></p><p><em>Los espacios colectivos, las comunidades y los concejos existen antes que las leyes, y éstas, lejos de legitimarlos, son su verdugo. Frente a su gobernanza seguiremos disfrutando de nuestra gestión colectiva.”</em><sup><a href="#sdfootnote1sym"><sup>1</sup></a></sup></p><p>Cinco años después, La Enre ha vuelto a defenderse de la amenaza. El jueves 22, a la hora señalada para el precinto, una multitud convocada en apoyo al espacio se concentró a sus puertas y logró paralizar la ejecución hasta nuevo aviso. Ni con estivalidad y alevosía han conseguido quitarnos la Enre. Volverán, pero ¡estaremos aún más preparadas!</p><p><br></p><p><sup></sup> Comunicado de La Enredadera. Puedes leer más sobre el acoso del ayuntamiento a los centros sociales en 2016 en <a href="https://www.todoporhacer.org/ayuntamiento-okupas/">https://www.todoporhacer.org/ayuntamiento-okupas/</a> y <a href="https://www.todoporhacer.org/legalizacion-okupacion/">https://www.todoporhacer.org/legalizacion-okupacion/</a></p><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="341" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1024x341.jpg" alt="" class="lazy lazy-hidden wp-image-32684" srcset="" data-srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1024x341.jpg 1024w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-300x100.jpg 300w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-150x50.jpg 150w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1320x440.jpg 1320w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="341" src="https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1024x341.jpg" alt="" class="wp-image-32684" srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1024x341.jpg 1024w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-300x100.jpg 300w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-150x50.jpg 150w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre-1320x440.jpg 1320w, https://www.todoporhacer.org/wp-content/uploads/2021/08/enre.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.todoporhacer.org/okupacion-tetuan/"><div class='the_champ_sharing_title' style="font-weight:bold" >Comparte y difunde</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:27px;height:27px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.todoporhacer.org%2Fokupacion-tetuan%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:27px;height:27px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=TodoPorHacer1&text=Las%20casas%20son%20para%20quienes%20las%20habitan&url=https%3A%2F%2Fwww.todoporhacer.org%2Fokupacion-tetuan%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:27px;height:27px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.todoporhacer.org%2Fokupacion-tetuan%2F&title=Las%20casas%20son%20para%20quienes%20las%20habitan")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:27px;height:27px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div></div></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.todoporhacer.org/la-ciudad-turistificada-entrevista-a-jorge-sequera/" rel="prev"><span class="meta-nav">&larr;</span> La ciudad turistificada. Entrevista a Jorge Sequera</a></li><li class="next"><a href="https://www.todoporhacer.org/tzihualpopoca-relato-breve-mexico/" rel="next">Tzihualpopoca <small>relato breve sobre la visión de los que nunca fueron vencidos</small> <span class="meta-nav">&rarr;</span></a></li></ul></div><div id="secondary"><aside id="wpp-2" class="widget popular-posts clearfix"><h3 class="widget-title"><span>Lo más leido</span></h3><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.todoporhacer.org/piotr-kropotkin/" title="Piotr Kropotkin. Centenario de la muerte del abuelo del anarquismo y del apoyo mutuo" target="_self"><img src="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/15145-featured-150x150.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.todoporhacer.org/piotr-kropotkin/" title="Piotr Kropotkin. Centenario de la muerte del abuelo del anarquismo y del apoyo mutuo" class="wpp-post-title" target="_self">Piotr Kropotkin. <small>Centenario de la muerte del abuelo del anarquismo y del apoyo mutuo</small></a> <span class="wpp-meta post-stats"><span class="wpp-date">enero 2021</span></span></li><li> <a href="https://www.todoporhacer.org/fraguas-vence-primera-batalla/" target="_self"><img src="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150.jpg" srcset="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150.jpg, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150@1.5x.jpg 1.5x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150@2x.jpg 2x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150@2.5x.jpg 2.5x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/17584-featured-150x150@3x.jpg 3x"  width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.todoporhacer.org/fraguas-vence-primera-batalla/" class="wpp-post-title" target="_self">Fraguas Revive. La okupación rural vence su primera batalla provisionalmente al derribo del pueblo</a> <span class="wpp-meta post-stats"><span class="wpp-date">mayo 2021</span></span></li><li> <a href="https://www.todoporhacer.org/memoria-san-fermin/" target="_self"><img src="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14597-featured-150x150.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.todoporhacer.org/memoria-san-fermin/" class="wpp-post-title" target="_self">Memoria social del sur de Madrid. La historia del barrio de San Fermín</a> <span class="wpp-meta post-stats"><span class="wpp-date">octubre 2020</span></span></li><li> <a href="https://www.todoporhacer.org/campana-okupacion/" target="_self"><img src="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150.jpg" srcset="https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150.jpg, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150@1.5x.jpg 1.5x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150@2x.jpg 2x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150@2.5x.jpg 2.5x, https://www.todoporhacer.org/wp-content/uploads/wordpress-popular-posts/14295-featured-150x150@3x.jpg 3x"  width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.todoporhacer.org/campana-okupacion/" class="wpp-post-title" target="_self">Reflexiones sobre la nueva campaña de intoxicación mediática contra la okupación</a> <span class="wpp-meta post-stats"><span class="wpp-date">agosto 2020</span></span></li></ul></aside><aside id="category-posts-2" class="widget cat-post-widget clearfix"><h3 class="widget-title"><span>Último Número</span></h3><ul id="category-posts-2-internal" class="category-posts-internal"><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.todoporhacer.org/agosto-2021/" title="En las calles y en la web el nº 127 de Todo por Hacer (agosto 2021)"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="300" height="300" src="https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto-105x150.png" class="attachment-150x150x size-150x150x wp-post-image" alt="" loading="lazy" data-cat-posts-width="300" data-cat-posts-height="300" srcset="https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto-105x150.png 105w, https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto-210x300.png 210w, https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto.png 538w" sizes="(max-width: 300px) 100vw, 300px" /></span></a> <span class="cat-post-date post-date">agosto 2021</span></div></li></ul></aside><aside id="mailpoet_form-2" class="widget widget_mailpoet_form clearfix"><h3 class="widget-title"><span>Boletín electrónico</span></h3><div class="
 mailpoet_form_popup_overlay
 "></div><div
 id="mailpoet_form_1"
 class="
 mailpoet_form
 mailpoet_form_widget
 mailpoet_form_position_
 mailpoet_form_animation_
 "
 ><form
 target="_self"
 method="post"
 action="https://www.todoporhacer.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
 class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
 novalidate
 data-delay=""
 data-exit-intent-enabled=""
 data-font-family=""
 > <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="b4456f308e" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Por favor, deja este campo vacío<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_OWQyNTUxMmVjMmY0X2VtYWls]" title="Correo Electrónico" value="" data-automation-id="form_email"  placeholder="Correo Electrónico *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Por favor, especifica una dirección de correo electrónico válida." data-parsley-required-message="Este campo es obligatorio."/></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Suscríbete" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success"
 style="display:none;"
 >Revisa tu bandeja de entrada o la carpeta de spam para confirmar tu suscripción.</p><p class="mailpoet_validate_error"
 style="display:none;"
 ></p></div></form></div></aside></div><div id="after-body-content"><div class="related-posts-wrapper"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>También te puede gustar</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.todoporhacer.org/agosto-2021/" title="En las calles y en la web el nº 127 de Todo por Hacer (agosto 2021)"> <img width="390" height="205" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto-390x205.png" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://www.todoporhacer.org/wp-content/uploads/2021/08/portada_agosto-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.todoporhacer.org/agosto-2021/" rel="bookmark" title="En las calles y en la web el nº 127 de Todo por Hacer (agosto 2021)"> En las calles y en la web el nº 127 de Todo por Hacer (agosto 2021) </a></h3><div class="below-entry-meta"> <span class="tag-links"><a href="https://www.todoporhacer.org/etiqueta/feminismo/" rel="tag">Feminismo</a> <a href="https://www.todoporhacer.org/etiqueta/inmigracion/" rel="tag">Inmigración</a> <a href="https://www.todoporhacer.org/etiqueta/oriente-medio/" rel="tag">Oriente Medio</a> <a href="https://www.todoporhacer.org/etiqueta/sindicalismo/" rel="tag">Sindicalismo</a> <a href="https://www.todoporhacer.org/etiqueta/turistificacion/" rel="tag">turistificacion</a> <a href="https://www.todoporhacer.org/etiqueta/vivienda/" rel="tag">Vivienda</a></span><span class="posted-on"><a href="https://www.todoporhacer.org/?s=agosto+2021"><time class="entry-date published" datetime="2021-08-06T23:25:40+02:00">agosto 2021</time></a><time class="updated" datetime="2021-08-11T21:32:45+02:00">agosto 2021</time></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.todoporhacer.org/sensibilidades-lucha-vivienda/" title="Sensibilidades y posibilidades en la lucha por la vivienda"> <img width="273" height="205" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina.jpeg 1024w, https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina-300x225.jpeg 300w" sizes="(max-width: 273px) 100vw, 273px" /><noscript><img width="273" height="205" src="https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina.jpeg 1024w, https://www.todoporhacer.org/wp-content/uploads/2016/03/Vivienda-Latina-300x225.jpeg 300w" sizes="(max-width: 273px) 100vw, 273px" /></noscript> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.todoporhacer.org/sensibilidades-lucha-vivienda/" rel="bookmark" title="Sensibilidades y posibilidades en la lucha por la vivienda"> Sensibilidades y posibilidades en la lucha por la vivienda </a></h3><div class="below-entry-meta"> <span class="tag-links"><a href="https://www.todoporhacer.org/etiqueta/desahucios/" rel="tag">Desahucios</a> <a href="https://www.todoporhacer.org/etiqueta/vivienda/" rel="tag">Vivienda</a></span><span class="posted-on"><a href="https://www.todoporhacer.org/?s=junio+2021"><time class="entry-date published" datetime="2021-06-13T21:06:31+02:00">junio 2021</time></a><time class="updated" datetime="2021-06-13T21:10:00+02:00">junio 2021</time></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.todoporhacer.org/junio-2021/" title="En las calles y en la web el nº 125 de Todo por Hacer (junio 2021)"> <img width="390" height="205" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2021/05/portada_junio-390x205.png" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://www.todoporhacer.org/wp-content/uploads/2021/05/portada_junio-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.todoporhacer.org/junio-2021/" rel="bookmark" title="En las calles y en la web el nº 125 de Todo por Hacer (junio 2021)"> En las calles y en la web el nº 125 de Todo por Hacer (junio 2021) </a></h3><div class="below-entry-meta"> <span class="tag-links"><a href="https://www.todoporhacer.org/etiqueta/accidentes-de-trabajo/" rel="tag">Accidentes de trabajo</a> <a href="https://www.todoporhacer.org/etiqueta/ecologismo/" rel="tag">Ecologismo</a> <a href="https://www.todoporhacer.org/etiqueta/eeuu/" rel="tag">eeuu</a> <a href="https://www.todoporhacer.org/etiqueta/okupacion/" rel="tag">Okupación</a> <a href="https://www.todoporhacer.org/etiqueta/palestina/" rel="tag">Palestina</a></span><span class="posted-on"><a href="https://www.todoporhacer.org/?s=junio+2021"><time class="entry-date published" datetime="2021-06-01T22:17:00+02:00">junio 2021</time></a><time class="updated" datetime="2021-07-17T23:25:20+02:00">julio 2021</time></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.todoporhacer.org/fraguas-vence-primera-batalla/" title="Fraguas Revive. La okupación rural vence su primera batalla provisionalmente al derribo del pueblo"> <img width="390" height="205" src="//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.todoporhacer.org/wp-content/uploads/2021/05/Fraguas_3-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://www.todoporhacer.org/wp-content/uploads/2021/05/Fraguas_3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.todoporhacer.org/fraguas-vence-primera-batalla/" rel="bookmark" title="Fraguas Revive. La okupación rural vence su primera batalla provisionalmente al derribo del pueblo"> Fraguas Revive. La okupación rural vence su primera batalla provisionalmente al derribo del pueblo </a></h3><div class="below-entry-meta"> <span class="tag-links"><a href="https://www.todoporhacer.org/etiqueta/okupacion/" rel="tag">Okupación</a> <a href="https://www.todoporhacer.org/etiqueta/rural/" rel="tag">Rural</a></span><span class="posted-on"><a href="https://www.todoporhacer.org/?s=junio+2021"><time class="entry-date published" datetime="2021-05-24T08:15:54+02:00">junio 2021</time></a><time class="updated" datetime="2021-05-25T20:15:49+02:00">mayo 2021</time></span></div></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Deja una respuesta <small><a rel="nofollow" id="cancel-comment-reply-link" href="/okupacion-tetuan/#respond" style="display:none;">Cancelar la respuesta</a></small></h3><form action="https://www.todoporhacer.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Tu dirección de correo electrónico no será publicada.</span></p><p class="comment-form-comment"><label for="comment">Comentario</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nombre</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Correo electrónico</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Web</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Publicar el comentario" /> <input type='hidden' name='comment_post_ID' value='32681' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4bf2b9ee7e" /></p><input type="hidden" id="ak_js" name="ak_js" value="92"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">Este sitio usa Akismet para reducir el spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Aprende cómo se procesan los datos de tus comentarios</a>.</p></div></div></div></div><footer id="colophon" class="clearfix "><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-new_menu_footer-container"><ul id="menu-new_menu_footer" class="menu"><li id="menu-item-8744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://www.todoporhacer.org/monograficos/">Monograficos</a></li><li id="menu-item-8746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8746"><a href="https://www.todoporhacer.org/apoyo-solidario/">Apoyo solidario</a></li><li id="menu-item-8747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8747"><a href="https://www.todoporhacer.org/suscripciones/">Suscríbete</a></li></ul></div></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="quotescollection-2" class="widget widget_quotescollection clearfix"><h3 class="widget-title"><span>Cita al azar</span></h3><div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>El opresor no sería tan fuerte si no tuviese cómplices entre los propios oprimidos.</p><div class="attribution">&mdash;&nbsp;<cite class="author">Simone de Beauvoir</cite></div></div></aside></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul></ul></div></div><div class="footer-socket-left-section"></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="cookies-eu-wrapper"><div 
 id="cookies-eu-banner" 
 data-wait-remove="250"
 ><div id="cookies-eu-label"> Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. <a class="argpd-cookies-politica" rel="nofollow" id="cookies-eu-more" href="https://www.todoporhacer.org/politica-de-cookies/">Ver</a></div><div id="cookies-eu-buttons"><button id="cookies-eu-reject" class="cookies-eu-reject">Rechazar</button> <button id="cookies-eu-accept" class="cookies-eu-accept">Aceptar</button></div></div></div><div id="cookies-eu-banner-closed"> <span>Privacidad</span></div><link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8' type='text/css' media='all' /> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_dd94825f2ed6b748019b14ba0bedfa2c.js?ver=5.8' id='txh-script-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_b6a50004c24a8ff4ef5e8b4b1d91e56b.js?ver=5.8' id='call_ac-js-front-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.9' id='colormag-sticky-menu-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.9' id='colormag-navigation-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.9' id='colormag-fitvids-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.9' id='colormag-skip-link-focus-fix-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.9' id='colormag-custom-js'></script> <script type='text/javascript' id='jquery-lazyloadxt-js-extra'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script defer type='text/javascript' src='//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7' id='jquery-lazyloadxt-js'></script> <script defer type='text/javascript' src='//www.todoporhacer.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7' id='jquery-lazyloadxt-srcset-js'></script> <script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>var a3_lazyload_extend_params = {"edgeY":"15","horizontal_container_classnames":""};</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_624ebb44eb0fd0fd92d0a0433823c630.js?ver=2.4.7' id='jquery-lazyloadxt-extend-js'></script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='mailpoet_public-js-extra'>var MailPoetForm = {"ajax_url":"https:\/\/www.todoporhacer.org\/wp-admin\/admin-ajax.php","is_rtl":""};</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_bb42fa52a8fa0ec13e45ebc86cee0b42.js?ver=3.67.0' id='mailpoet_public-js'></script> <script type='text/javascript' id='mailpoet_public-js-after'>function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script defer type='text/javascript' src='https://www.todoporhacer.org/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js?ver=4.1.10' id='akismet-form-js'></script> <script type="text/javascript">jQuery(function ($) {

	'use strict';

	window.Adapta_RGPD = window.Adapta_RGPD || {};

	Adapta_RGPD.getCookie= function(name) {
	  	var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
    	return v ? v[2] : null;
	}

	Adapta_RGPD.setCookie= function (name, value) {
      var date = new Date();
      date.setTime(date.getTime() + this.cookieTimeout);
      
      document.cookie = name + '=' + value + ';expires=' + date.toUTCString() + ';path=/';
    };

    // Eliminar una cookie.
    Adapta_RGPD.deleteCookie = function (name) {
		var hostname = document.location.hostname.replace(/^www\./, ''),
			commonSuffix = '; expires=Thu, 01-Jan-1970 00:00:01 GMT; path=/';

		document.cookie = name + '=; domain=.' + hostname + commonSuffix;
		document.cookie = name + '=' + commonSuffix;
	};

	Adapta_RGPD.onlyUnique= function(value, index, self) {
	  return self.indexOf(value) === index;
	};

	Adapta_RGPD.removeItemOnce = function(arr, value) {
	  var index = arr.indexOf(value);
	  if (index > -1) {
	    arr.splice(index, 1);
	  }
	  return arr;
	};
	// load events
	Adapta_RGPD.cargarEventos= function(){

		$("[id^='custom-cookies-accept']").click(function(){
			var consents= new Array();	
			var value= Adapta_RGPD.getCookie('hasConsents');
			if ( null != value && value.length) {
				consents = value.split("+")
			}
			
			var consent = this.dataset.consent;
			consents.push(consent)
			
			var unique= consents.filter(Adapta_RGPD.onlyUnique);
			Adapta_RGPD.setCookie('hasConsents', unique.join('+'));
			Adapta_RGPD.setCookie('hasConsent', true);
		});

		$("[id^='custom-cookies-reject']").click(function(){
			const trackingCookiesNames = ['__utma', '__utmb', '__utmc', '__utmt', '__utmv', '__utmz', '_ga', '_gat', '_gid', '_fbp'];	
			var consent = this.dataset.consent; // Ej. ANLTCS			

			var value= Adapta_RGPD.getCookie('hasConsents');								
			if ( null == value ) {
				return
			}
			
			var consents = value.split("+")			
			consents=Adapta_RGPD.removeItemOnce(consents, consent)
			Adapta_RGPD.setCookie('hasConsents', consents.join('+'));
			//
			if ( 'ANLTCS' == consent) {
				trackingCookiesNames.map(Adapta_RGPD.deleteCookie);
			}
		});

		// Evento clic en botón Rechazar todo.
		$("#cookies-eu-banner-closed, .cookies-eu-banner-closed" ).click(function(){
			var date = new Date();
      		date.setTime(date.getTime() + 33696000000);
      		document.cookie = 'hasConsent' + '=' + 'configure' + ';expires=' + date.toUTCString() + ';path=/';
      		window.location.reload();
		});

		 

		// Alternar la visibilidad de la capa informativa.		
			}

	// init
	Adapta_RGPD.init = function(){

		jQuery(document).ready(function($) {

			// Prevent for search engine execute ajax function.
			var bots = /bot|crawler|spider|crawling/i;
			var isBot = bots.test(navigator.userAgent);
			if ( isBot ) {
				return;
			}

			
			// cookies-eu-banner callback
			new CookiesEuBanner(function () {
				var ajaxurl = 'https://www.todoporhacer.org/wp-admin/admin-ajax.php';
				var data = {
					action: 'accept_cookie_consent',
					security: '09b0439bb1'
				};				
				$.post( ajaxurl, data, function(response) {
					
					if ( undefined !== response.success && false === response.success ) {						
						return;
					}		
					var	scripts= response.split(",");
					scripts.forEach(function(src){
						var script = document.createElement( 'script' );
						script.setAttribute( "src", src );
						document.getElementsByTagName( "head" )[0].appendChild( script );
					});				
				});				
			}, true);

			Adapta_RGPD.cargarEventos();
		});
	}
	
	Adapta_RGPD.init();
});</script> <script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}</script> </body></html>